Узнать какая версии WordPress

0 0

WordPress – это стремительно развивающаяся система управления контентом. Разработчики следят за новшествами в технологиях и оперативно применяют новые методы. За год она получает по несколько обновлений. В этой статье рассмотрим, как узнать, какая версии WordPress.

Узнать, какая версия WordPress установлена на моем сайте

Узнать это может каждый вебмастер. Это можно сделать через консоль. Перейдите в раздел “Обновления”, и откройте подраздел “Консоль”. Здесь вы увидите строку “Текущая версия”, в которой и будет написан номер.

Узнать какая версии WordPress

Если ваш номера отличается от актуального на данной момент, то на этой же странице вы увидите кнопку, нажав на которую, вы сможете обновить CMS.

Узнать, какая версия WordPress установлена на чужом сайте

Онлайн сервисы позволяют узнать какая версия WordPress установлена на чужом сайте. Это сделать очень просто. Перейдите на Whatcms.org и введите в поле доменное имя сайта, который анализируете. Нажмите на кнопку “Detect CMS” и вы увидите интересующие данные.

Узнать какая версии WordPress

Как узнать актуальную версию WordPress

Узнать, какая версия WordPress сейчас актуальна можно в том же разделе “Консоль”, в подразделе “Обновление”. Но также это можно увидеть и на официальном сайт CMS. Актуальный номер будет написана на кнопке, по которой можно скачать CMS.

Узнать какая версии WordPress

Какая версия PHP нужна для WordPress

Это программное обеспечение, необходимое для работы WordPress. Оно устанавливается на хостинге. Оно также активно развивается и обновляется в целях внедрения новейших технологий. Для того, чтобы сайт нормально работал, необходимо, чтобы на хостинге была установлена соответствующая версия PHP.

На данный момент минимальная PHP, поддерживаемая WordPress – это 7.4. Актуальную поддерживаемую PHP можно также увидеть на официальном сайте. По мере развития технологий минимальная поддерживаемая PHP будет меняться.

Узнать какая версии WordPress

На момент создания данного материала, последней PHP является 8.2. WordPress поддерживает её, однако её не рекомендуется выбирать, потому что некоторые плагины могут не поддерживать. Поэтому самая последняя PHP – это не всегда хорошо. Как правило, на практике выбирается 8.2. Менять её можно в панели управления хостингом.

Источник: wpuroki.ru

Оставьте ответ

Ваш электронный адрес не будет опубликован.